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Computer Basics  
Peninsula College Continuing 
Education with Renne Emiko Brock -
Richmond  
 
Week 2 M 
Working with Programs and Creating 
Files  
File Management and Word Basics  
Working with Text, Images, and 
Formatting Documents  
 
!  Opening and exiting a program  
!  Making a Selection 
!  Copying, Cutting, and Pasting  
!  Working with text 
!  Working with images 
!  Saving Files 
!  Naming a File or changing the name of 
a File 
!  Review of File Management 
!  Saving Files to external media 
!  Finding and Opening Files 
!  Using your Help Files  
!  Quick Review using My Computer, My 
Documents, and My Pictures 
!  Moving and Copying Folders 
!  Introduction to Microsoft Word 
!  The Magic of Undo 
!  Different ways to view Word 
!  Customizing Word settings 
!  Toolbars and Menus 
!  Non-printing characters and special 
characters 
!  Inserting Text 

!  Changing Text 
!  Copying and Moving Text 
!  Aligning Text 
!  Changing Text Size, Style and Color 
!  Applying Bold, Underline, or Italic 
!  Double-spacing Text 
!  Bullets and Numbering 
!  Indents, Tabs, and Spacing 
!  Inserting Pictures 
!  Formatting Documents 
!  Printing 
 
Now you know, and knowing is 
half the battle! 
 
Remember the only way you can affect 
something on the computer is by 
selecting it. Practice selection and 
instigate change.  

!  Opening and exiting a program  
  
You can open a program by going to the 
Start Menu > All Programs > Select a 
program from the dropdown menu. 
OR 
Double Ðclick on a Shortcut icon. 
OR 
Open a file that will then open the 
program. 

!  Making a Selection  
 
You know that text is selected when it is 
highlighted. 

Practice with your mouse to make a 
selection by dragging the cursor over text. 
You can place the I-beam next to the 
letter you want to select and go to the left 
or the right. Click and drag to select. 

If you want to select just one word, you 
can also double-click on the word. To 
select a whole paragraph, click again on 
the selected word. 

If you want to select the text of a whole 
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document, you can go to Edit > Select All. 
Or shortcut Ctrl-A. 

To select an image, it is best to select it 
by dragging from one corner to the other. 
If you double-click on an image to try to 
select it, you might be opening a program 
to edit it instead. 

!  Copying, Cutting, and Pasting   
 
When you make a selection, you can 
copy, cut, or paste it. In the Menu Bar, 
youÕll find Edit, under Edit you have 

Cut  - which removes the selection and 
places it on the clipboard. 
 
Copy  - which copies the selection and 
places it on the clipboard, but the 
selection remains. 
 
Paste - which places the selection that is 
on the clipboard where you have your 
cursor. 
 
Clear  - which deletes a selection. 
 
Once you Cut or Copy another selection, 
what you had before is removed from the 
clipboard.  

!  Working with text  
 
To make changes to the text go to Format 
in your Menu Bar. There you can change 
the Font (Style, Color, Size), Paragraph 
(Alignment and Line Spacing), Columns, 
Tabs, and BulletsÉetc.  
 
You can find under Insert in the Menu Bar 
items like Page Numbers, Footnote, 
SymbolÉ  
 
You can create a Footer or Header under 
View. 
 
 
 

!  Working w ith images  
 
To place an image into a Word document 
go to Insert > Picture > From File or Clip 
Art. 
 
CanÕt find an image or clip art? Why not 
do a Search for one? 
 
You can resize the image if you click on it 
once and squares appear on the corners. 
Grab a corner and drag to resize, 
remember to hold down the shift key to 
stay in proportion. 
 
Sometimes you can alter the image 
depending what application you are 
working in. 
 

 
 
!  Saving Files  
 
We are going to create a series of party 
invitations for two potluck parties to 
practice working in Word. Our goal is to 
place two invites on one page for ÒParty 
OneÓ and then save another version as 
ÒParty Two.Ó 
Open Word and make a new document. 
Type the following data and include your 
personal or fictional information. 
 
ÒYou are invited to a potluck party! Please 
bring something sweet  to eat! 
Who: your name 
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When: a date 
Where: an address 
Please RSVP to your phone or email.Ó 
 
Now move the cursor to the top of your 
text to insert an image. 
 
Now Edit > Select All > Copy  
 
Move your cursor to the bottom of your 
typed invite and go Edit > Paste 
 
We are making another invite and replace 
ÒsweetÓ with ÒsavoryÓ. 
 
Save this file as ÒParty OneÓ. 
 
!  Naming a File or changing the name 
of a File  
 
Open ÒParty OneÓ and change the date on 
both copies of the invite.  
To save another version of this file, File > 
Save as > save this file as ÒParty TwoÓ. 
 
Change the font style and save. 
 
!  Review of File Management  
 
See the Week 2 handout. 
 
!  Saving Files to external media  
 
Just like saving to the My Documents, you 
need to locate where you are saving first. 
 
You will have different drives depending 
on your own system. C: is always your 
computerÕs hard drive. 
 
!  Finding and Opening Files  
 
Search Box - You will find the Search 
Box in the Start Menu. There are different 
ways of viewing it, but the principle is the 
same. You will be asked what are you 
searching for. Most likely, you will be 
searching for a file. You can search by file 

name, date, location, file type, and last 
time opened. It will also ask what location 
you want the search to happen. The (C:) 
drive is your main computer drive. You 
can open a file directly from the search, or 
find out where it is so that you can open it 
while working within a program. 
 
Often the hierarchy of file management is 
revealed when you do a search for a file. 
Organize your files like you would if they 
were real pieces of paper in folders under 
subjects. 
 
!  Using your Help Files   
 
The Start Menu and any program has 
Help Files to assist you. Some are a basic 
index and some go through issues step-
by-step. Most Help Files are located at the 
end of your programs menu bar, simply 
named Help. 
 
Most Help Files contain a Search, 
Contents, Index, Glossary, and a print 
option. The Help Files may appear like a 
browser window with forward and back 
buttons to run through pages. Often they 
have a ÒWhatÕs NewÓ section about the 
newest features the program may offer. 
Even if I am not sure what I am looking 
for, like the exact word, I will go though 
sections that I think have similar concepts 
to discover new things and most likely 
what I was looking for in the first place.  
 
Try it, youÕll like it! 
 
!  Quick Review using My Computer, 
My Documents, and My Pictures  
 
!  Moving and Copying Folders  
What if you want to move a folder of files 
to a different location or maybe a CD? 
You can move a folder by select the folder 
(one-click) and the side menu gives you 
tasks. Choose copy or move folder. A 
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dialog box will appear, navigate through it, 
and click the move button. 
Or, copy the folder under the menu bar 
Edit > copy. 
 
!  Introduction to Microsoft Word  
Microsoft Word is Microsoft's word 
processing software. Word document 
formats (.DOC) as of the early 2000s 
were a de facto standard of document file 
formats due to their popularity. Though 
usually just referred to as "Word 
document format", this term refers 
primarily to the range of formats used by 
default in Word.  
Microsoft Works is a different suite of 
programs and its word processor file 
format is a .WPS. This cannot be read by 
Word. 
Some other file formats in Word: 
Text Only (.TXT) - Saves text without 
formatting. Select this format only if the 
destination program cannot read any of 
the other available file formats. Uses the 
Mac Extended ASCII character set. 
Rich Text Format (RTF) - an early effort to 
create a format for interchanging 
formatted text between applications. 
 
!  The Magic of Undo  
Undo is better than whiteout; Undo helps 
you with minor mistakes.  
To undo recent actions one at a time, go 
to Edit> Undo, click Undo button, or 
shortcut Control z. 
To undo several actions at once, click the 
arrow next to Undo and select from the 
list. The selected action and all actions 
above it are reversed. Some actions canÕt 
be undone, such as any command on the 
File menu. The Undo command is 
available for each action you can undo. 
 
If you change your mind, click the Redo 
button. 
 
 
 

!  Different ways to view Word  
 
Normal View  - Work in normal view for 
typing, editing, and formatting text. 
Normal view shows text formatting but 
simplifies the layout of the page so that 
you can type and edit quickly.  
Online Layout View  - Work in online 
layout view when you are creating a Web 
page. 
Page Layout View  Ð My favorite is page 
layout view that allows you to see how 
text, graphics, and other elements will be 
positioned on the printed page. This view 
is useful for editing headers and footers, 
for adjusting margins, and for working with 
columns and drawing objects. 
Notebook Layout View  - Use notebook 
layout view to take notes as you would 
with a regular notebook. Add note flags to 
highlight important points, and link an 
audio recording to the notes that you type. 
Outline View  - Work in outline view to 
look at the structure of a document and to 
move, copy, and reorganize text by 
dragging headings. In outline view, you 
can collapse a document to see only the 
main headings, or you can expand it to 
see all headings and even body text. 
Outline view also makes it easy to work 
with master documents. A master 
document makes it easier to organize and 
maintain a long document, such as a 
multipart report or a book with chapters. In 
outline view, page boundaries, headers 
and footers, graphics, and backgrounds 
do not appear. 
Web Page Preview  - In Web page 
preview, you can see how your document 
will look in a Web browser. Microsoft 
Word opens a copy in your default 
browser. If your Web browser is not 
already running, Word starts it 
automatically. You can return to your 
document in Word at any time. 
Print Preview  - In print preview, you can 
display multiple pages of a document in a 
reduced size. In this view, you can see 
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page breaks, hidden text, and 
watermarks, and you can make editing or 
formatting changes before you print the 
document. 
 
!  Customizing Word settings  
Go for it! 
 
!  Toolbars and Menus  
The Toolbars are like toolboxes with 
special sets of tools. You can open them 
under View in the menu bar. Standard 
and Formatting can sit right under your 
menu bar. If you want full control, why not 
open the Formatting Palette. 
Menus  
File  Ð There you can open, save, print, 
and view recent files. 
Edit  Ð Copy, paste, select all, and Undo. 
View Ð already reviewed. 
Insert  Ð Page #, pictures, footnotesÉ  
Format  Ð Change the way your document 
looks here. 
Tools  - Spelling and Grammar, 
Thesaurus, Word Count and so on. 
Table Ð If you want to put in a table 
Window  Ð navigate through your files 
Help Ð There are your Help Files! 
 
!  Non-printing characters and special 
characters  
Show or hide nonprinting characters 
1. On the Word menu, click Preferences, 
and then click View. 
2. Under Nonprinting characters, select 
the check boxes next to the characters 
you want to display. 
Tip   To display all formatting marks, 
select the All check box instead of 
selecting each individual check box. You 
can also turn the All option on or off by 
clicking Non-printing characters 
Show/Hide button. 
 
Insert a special character 
1. Click where you want to insert the 
character. 

2. On the Insert menu, click Symbol, and 
then click the Special Characters tab. 
3. Double-click the character you want to 
insert. 
 
Constructive play in Word allows  
you to learn a lot from trying out 
new things. Give yourself 
freedom to play. Fun directs 
discovery, which leads to 
understanding.  
 
!  Inserting Text  
Watch where your cursor is. Remember 
your pointer (the arrow) can be moved 
around anywhere while you are working in 
Word. If you move the cursor on your 
document, it will change into the I-beam. If 
you want to insert text or a picture, you 
need to place your cursor in the location 
you want to place something and click. 
You know that you did that if you see a 
blinking | . Now you can type, paste, or 
insert something. 
 
!  Changing Text  
Remember, you can only change 
something if it is selected. If you want to 
change everything in a document, Edit > 
Select All. If you want to change one letter 
to several, highlight (select) the text by 
dragging your cursor across the text you 
want to change. You can change the text 
through the Menu Bar > Format, through 
the Toolbar, or with a shortcut key. 
 
Shortcut keys use the CTRL or Control 
key on your keyboard with another key 
performs a special operation or shortcut. 
These are great to learn to speed up your 
performance. Like CTRL + C means to 
hold down the CTRL key and C key at the 
same time to perform the Copy function. 
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!  Copying and Moving Text  
When you make a selection, you can 
copy, cut, or paste it. In the Menu Bar, 
youÕll find Edit, under Edit you have 
Cut  - which removes the selection and 
places it on the clipboard. CTRL + X 
Copy  - which copies the selection and 
places it on the clipboard, but the 
selection remains. CTRL + C 
Paste - which places the selection that is 
on the clipboard where you have your 
cursor. CTRL + V 

Delete - which deletes a selection, use 
the backspace or delete key.  
 
Once you Cut or Copy another selection, 
what you had before is removed from the 
clipboard. 

Place the cursor where you want to paste 
text and Edit > Paste. 

To just move text, highlight it and drag the 
text to the location you want it. 

 
 
!  Aligning Text  
To Align Text, select what you want to 
affect and click on the alignment button 
you want or under Menu Bar > Format >  
Paragraph. Your choices are: 
Align text with the left margin. 
 

Align text with the right margin. 
 

Center text. 
 

Justify text. You might want to end a 
paragraph with a hard return (SHIFT + 
ENTER) so that the last line also is 
spread out if it only has a couple words. 
  
!  Changing Text Size, Style and 
Color and  !  Applying Bold, 
Underline, or Italic  
When you make a selection, you can 
change the size, style, and color in the 
Meun Bar > Format > Font, Toolbar, or 
Shortcut Keys. 
Font Ð this includes font, font style, size, 
color, effects, and character spacing. This 
dialog box gives you several choices. 
Bold  - CTRL + B 
Italic - CTRL + I 
Underline - CTRL + U 
Decrease font size - CTRL + SHIFT + < 
Increase font size - CTRL + SHIFT + > 

You can customize your styles in the 
toolbar or Formatting Palette. Check your 
Help Files for those options. 

!  Double -spacing Text  
Highlight text you want to change the 
spacing of and go to the Menu Bar > 
Format > Paragraph. There you can 
change the spacing to single, 1.5, or 
double. 

!  Bullets and Numbering  
Word can automatically create bulleted 
and numbered lists as you type, or you 
can add bullets or numbers to existing 
lines of text. 
To add bullets or numbering to existing 
text - 

!  Select the items you want to add 
bullets or numbering to. 

!  On the Formatting Palette or go to 
Menu > Format > Bullets and 
Numbering. 

!  Choose the bullet or number style 
you want. 

 
To create bulleted or numbered lists as 
you type - 
1. Type * (asterisk) or 1., and then press 
SPACEBAR or TAB. 
2. Type any text you want. 
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3. Press RETURN to add the next list 
item.  
Word automatically inserts the next 
number or bullet. To finish the list, press 
RETURN twice. You can also finish the 
list by pressing DELETE to delete the last 
bullet or number. To remove bullets or 
lines, go to Format and choose None. 

!  Indents, Tabs, and Spacing  
You can make these changes under 
Format. Check your Help Files for more 
details. 
Indent Ð a blank space left between the 
margin and the beginning of a line or row. 
Tab Ð a position you set for placing and 
aligning text on a page. 
Character Spacing or Kerning - the 
adjustment of text that involves increasing 
or decreasing the amount of space 
between any two adjacent letters. 
 
!  Inserting Pictures  
To place an image into a Word document 
go to Insert > Picture > From File or Clip 
Art. 
You can resize the image if you click on it 
once and squares appear on the corners. 

Grab a corner and 
drag to resize, 
remember to hold 
down the shift key to 
stay in proportion. 
 
If you select the 
picture, you can 

sometimes you can alter the image 
depending what application you are 
working in and try Text-Wrapping. 
 
!  Formatting Documents  
To Format a Document involves the 
Margins, Columns, Layout, and Page 
Setup. Most of these choices are under 
Format > Document, your Page Set Up 
might be File > Page Setup or in the Print 
dialog box. 
 

Page margins  - comprise the blank 
space around the edges of the page. Your 
text and graphics are within the printable 
area inside the margins. Headers, footers, 
and page numbers are in the margins. 
In the Page Layout View, you can see the 
margins in the ruler as a grayed area. 
 
Columns  Ð two or more vertical sections 
of printed material on a page. The 
Columns dialog box has presets for 
column and space widths, but you can 
customize them. You can make columns 
for the whole document or just selected 
text. 
 
Layout Ð This lets you tweak headers and 
footers on all, even, or odd pages. And, 
add borders to sections or the whole 
document. 
 
Page Setup  - Use the options in this 
dialog box to specify how the content 
flows on paper, such as page orientation 
and paper size.  
 
!  Printing  
 
Look twice before you leap!  
 
File > Print Preview  - As you work 
normal view, page layout view, and online 
layout all provide an idea of what your 
document will look like when printed. For 
a precise representation check the 
document in Print Preview. Then you can 
see if you need to make adjustments to 
the settings for your printer. 
 
File > Print  Ð You use the options in this 
dialog box to specify what you want to 
print, such as number of copies and page 
range. Your choice of printer or PDF is 
there as well. 
 
Go for it!  
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Computer Basics  
Peninsula College Continuing 
Education with Renne Emiko Brock -
Richmond  
 
Week 2 T Ð Office Extras and Image 
Programs  
!  Microsoft Office Programs Ð Excel, 
Outlook, and PowerPoint 
!  Photo and Image Programs 
 
 
!  Microsoft Office Programs  
 

 
Depending on what version of Microsoft 
Office you own, you might have different 
programs with it. Most versions have 
Word, Excel, PowerPoint, and Outlook.  

We have been working in 
Word , a word processing 
program. We will review the 
other programs. If you are 
interested in exploring these 

programs more, the Help Files and 
Templates are very helpful. 

 
Excel  is a spreadsheet 
program. It features 
calculation, graphing tools, 

pivot tables and a macro programming. 
Excel is a powerful program with several 
tools to create and format spreadsheets, 
make charts, and analyze, organize, and 
share information. 
 

PowerPoint  is a 
presentation program. It is 
persuasion technology 
used by marketers, 
business people, 

educators, students, and trainers to 
build Òslide showsÓ full of ÒslidesÓ of text, 
graphics, sounds, and movies. It can be 
used to build a photo ÒslideÓ show then 
saved as html Ð as a webpage.  
 

Outlook  is a personal 
information manager and email 
program. It also supplies a 
calendar, contact and task 

manager, note taking, and web 
browsing. Outlook Express has been 
replaced by Windows Live Mail. 
 
If you have Microsoft Works, some 
elements are the same as Office, but 
maybe saved in a different file format. 
 
Other programs in larger Office Suites 
are Accounting Express, Publisher, 
Access, InfoPath, Groove, and 
OneNote. 
 
!  Photo and Image Programs  
 
I use Adobe Photoshop and Illustrator to 
create all my images. They are not the 
cheapest applications, but the industry 
standard. You can start with software that 
isnÕt that intensive, but still powerful. 
 
Most Microsoft programs give you some 
means to edit or enhance image. Those 
tools are not super powerful, but they do 
work. 
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This is a list of image software that is 
cheap or free: 
 
Photoshop Elements  
Adobe.com  
 
Photoshop Ex press  
Photoshop.com  
 
Picasa  
picasa.google.com  
 
Flickr  
flicker.com  
 
GNU Image Manipulation Program  
gimp.org  
 

Key concepts with any photo or 
image program  

View and image size are two different 
things. View is how you see your file; 
image is the actual size of the file. 

When you import a photo or scan into 
your computer, you want to import the 
best quality dots per inch (dpi) you can. 
You can always reduce the size in the 
program for the end use of the file. Like 
1200 dpi for laser line printing, 600 to 300 
dpi for photo printing, and 72 dpi for web. 

You need to have a selection to affect 
anything. 

If it appears nothing is working, you may 
have a small selection made. Remember 
to deselect. 

Save different versions of files. 

Most tools and filters have different 
options; you are not stuck with the default. 

Work in RGB mode to get the most 
control of your file, but you may have to 
change it to CMYK to print. 

When you are resizing an image, if you 
want to keep in proportion, you may have 
to old down the shift key. 

DonÕt rely on effects, filters, and plug-ins 
to replace your creativity. They can be a 
crutch and are obvious. 

Give yourself the time and 
freedom to play with your 
images. That is how you learn.  
 
Basic Image Design Terms  
 
Anti -alias - the process of smoothing the 
edges of an object or text to blend with 
the background. 
 
CMYK model (subtractive colors) - The 
CMYK model is based on the light-
absorbing quality of ink printed on paper. 
As white light strikes translucent inks, part 
of the spectrum is absorbed and part is 
reflected back to your eyes. 

Desaturate command - converts a color 
image to a grayscale image in the same 
color mode. 
 
Graphics Interchange Format (GIF) - a 
file format that uses 8-bit color and 
efficiently compresses solid areas of color 
while preserving sharp detail, such as that 
in line art, logos, or illustrations with type. 
 
HSB model - describes three 
fundamental characteristics of color: Hue, 
Saturation and Brightness. 
 
Joint Photographic Experts Group 
(JPEG) - a file format that supports 24-bit 
color and preserves the broad range and 
subtle variations in brightness and hue 
found in photographs and other 
continuous-toned images. 
 
Lossless compression - the techniques 
compress image data without removing 
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detail. 

Metadata  - Electronic information about 
electronic information. (data about data) It 
is used to facilitate the understanding, 
characteristics, purpose, and 
management usage of data. 
 
Optimization - process of fine-tuning the 
display quality and file size of an image 
for use on the Web or other online media. 

Portable Document Format (PDF) - a 
flexible, cross-platform, cross-application 
file format. Based on the PostScript 
imaging model, PDF files accurately 
display and preserve fonts, page layouts, 
and both vector and bitmap graphics. 

PNG (Portable Network G raphics)  Used 
for lossless compression and for 
displaying images on the web. Unlike GIF, 
PNG supports 24‑bit images and 
produces background transparency 
without jagged edges; however, some 
web browsers do not support PNG 
images. PNG preserves transparency in 
grayscale and RGB images. 
 
Raster images (bitmap) - use a grid of 
colors known as pixels to represent 
images. Each pixel is assigned a specific 
location and color value. 

RGB model (additive colors) - A large 
percentage of the visible spectrum can be 
represented by mixing red, green, and 
blue (RGB) colored light in various 
proportions and intensities. Where the 
colors overlap, they create cyan, 
magenta, yellow, and white. 

Tag - an appropriate keyword or term 
associated with or designated to a piece 
of information, like a picture, to describe 
the item and facilitating keyword-based 
classification and searching. 

Vector graphics - Vectors describe an 

image according to its geometric 
characteristics. They are made up of lines 
and curves defined by mathematical 
objects called vectors. 
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